<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="After Las Vegas Massacre, Victims Search For Their Heroes Of The Night" />
<meta name="description" content="On that fateful Sunday night in Las Vegas, Elle Gargano was listening to country music at the Route 91 Harvest Festival when she was shot in the back of" />
<meta property="og:url" content="http://mainepublic.org/post/after-las-vegas-massacre-victims-search-their-heroes-night" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201710/557259791.jpg" rel="image_src" />
<meta property="og:description" content="On that fateful Sunday night in Las Vegas, Elle Gargano was listening to country music at the Route 91 Harvest Festival when she was shot in the back of" />
<meta content="After Las Vegas Massacre, Victims Search For Their Heroes Of The Night" about="/post/after-las-vegas-massacre-victims-search-their-heroes-night" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/mpbn/files/201609/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@MPBNnews" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201710/557259791.jpg" />
<meta name="datePublished" content="2017-10-12" />
<meta name="wordCount" content="1047" />
<link rel="shortlink" href="/node/54253" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/after-las-vegas-massacre-victims-search-their-heroes-night" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Leila Fadel" />
<meta name="nid" content="54253" />
<meta name="story_id" content="557250193" />
    <title>After Las Vegas Massacre, Victims Search For Their Heroes Of The Night | Maine Public</title>
    <link type="text/css" rel="stylesheet" href="http://mainepublic.org/sites/mainepublic.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mainepublic.org/sites/mainepublic.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mainepublic.org/sites/mainepublic.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mainepublic.org/sites/mainepublic.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#686868;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EEEEEE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#474747;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#00A4DF;}#listen-live .listen-live-btn{background-color:transparent;color:#EEEEEE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#00A4DF;}}.branding .give{background:#d8292f;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://mainepublic.org/sites/mainepublic.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mainepublic.org/sites/mainepublic.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aacw.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-54253 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Maine Public Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/201609/PrimaryLogo_RGB.png" alt="Maine Public logo" title="Maine Public Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://goo.gl/XsRTto" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="http://eepurl.com/WDRHT">Email Newsletter</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/post/new-weekend-sounds-maine-public-radio">New Weekend Schedule</a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/node/42030">Podcasts</a>
</li>
<li class="left">
<a href="/programs/maine-things-considered">Maine Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/post/maine-calling-road">Maine Calling On The Road</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Morning Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org" target="_blank">PBS Video On-Demand/Passport</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="http://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="/post/watch-vietnam-war-maine-public-tv-passport">Where to Watch The Vietnam War</a>
</li>
<li class="left">
<a href="/post/vietnam-war-maine-public">Resources for ‘The Vietnam War’</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Community Films</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/out-and-about/" target="_blank">Out and About</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/maine-sense-place/" target="_blank">A Maine Sense of Place</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">What is Maine Public Passport</a>
</li>
<li class="left">
<a href="/programs/maine-high-school-basketball-championship-weekend">Maine High School Basketball Tournament</a>
</li>
<li class="left">
<a href="/programs/american-graduate-day">American Graduate Day</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Program Guide</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/32146">Experience Magazine</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="http://mpbn.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="/post/speak-me">SPEAK to ME</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-cuba">Maine Public in Cuba</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/post/vietnam-war-maine-public">‘The Vietnam War’ on Maine Public</a>
</li>
<li class="left">
<a href="/post/here-there-and-back">Here to There and Back: The AT</a>
</li>
<li class="left">
<a href="/post/portland-museum-art-new-american-sculpture-1914-1945">Portland Museum of Art: A New American Sculpture</a>
</li>
<li class="left">
<a href="/post/collins-center-arts-presenting-escher-string-quartet">Collins Center for the Arts Presenting The Escher String Quartet</a>
</li>
<li class="left">
<a href="/post/collins-center-arts-presenting-cappella-pratensis">Collins Center for the Arts Presenting Cappella Pratensis</a>
</li>
<li class="left">
<a href="/post/childrens-museum-theatre-maine-presenting-voyage-vietnam">Children&#039;s Museum &amp; Theatre of Maine Presenting Voyage to Vietnam</a>
</li>
<li class="left">
<a href="/post/camden-international-film-festival-points-north-forum">Camden International Film Festival &amp; Points North Forum</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=">Donate</a>
</li>
<li class="left">
<a href="https://www.cardonationwizard.com/maine-public/info/car-donation-portland-me.html">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">Passport</a>
</li>
<li class="left">
<a href="/charting-bold-future">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="http://www.membercard.com/mpbn/" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/post/major-giving">Major Giving</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/business-support">Business Support</a>
</li>
<li class="left">
<a href="/topic/maine-public-cuba">Maine Public Travel: Cuba</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/strategic-plan-2013-2018">Strategic Plan 2013-2018</a>
</li>
<li class="left">
<a href="/charting-bold-future">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="http://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="http://eepurl.com/WDRHT">Email Newsletter</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/post/new-weekend-sounds-maine-public-radio">New Weekend Schedule</a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/node/42030">Podcasts</a>
</li>
<li class="left">
<a href="/programs/maine-things-considered">Maine Things Considered</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/post/maine-calling-road">Maine Calling On The Road</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Morning Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org" target="_blank">PBS Video On-Demand/Passport</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="http://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="/post/watch-vietnam-war-maine-public-tv-passport">Where to Watch The Vietnam War</a>
</li>
<li class="left">
<a href="/post/vietnam-war-maine-public">Resources for ‘The Vietnam War’</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Community Films</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/out-and-about/" target="_blank">Out and About</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/maine-sense-place/" target="_blank">A Maine Sense of Place</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">What is Maine Public Passport</a>
</li>
<li class="left">
<a href="/programs/maine-high-school-basketball-championship-weekend">Maine High School Basketball Tournament</a>
</li>
<li class="left">
<a href="/programs/american-graduate-day">American Graduate Day</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Program Guide</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/32146">Experience Magazine</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="http://mpbn.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="/post/speak-me">SPEAK to ME</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-cuba">Maine Public in Cuba</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/post/vietnam-war-maine-public">‘The Vietnam War’ on Maine Public</a>
</li>
<li class="left">
<a href="/post/here-there-and-back">Here to There and Back: The AT</a>
</li>
<li class="left">
<a href="/post/portland-museum-art-new-american-sculpture-1914-1945">Portland Museum of Art: A New American Sculpture</a>
</li>
<li class="left">
<a href="/post/collins-center-arts-presenting-escher-string-quartet">Collins Center for the Arts Presenting The Escher String Quartet</a>
</li>
<li class="left">
<a href="/post/collins-center-arts-presenting-cappella-pratensis">Collins Center for the Arts Presenting Cappella Pratensis</a>
</li>
<li class="left">
<a href="/post/childrens-museum-theatre-maine-presenting-voyage-vietnam">Children&#039;s Museum &amp; Theatre of Maine Presenting Voyage to Vietnam</a>
</li>
<li class="left">
<a href="/post/camden-international-film-festival-points-north-forum">Camden International Film Festival &amp; Points North Forum</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=">Donate</a>
</li>
<li class="left">
<a href="https://www.cardonationwizard.com/maine-public/info/car-donation-portland-me.html">Maine Public Vehicle Donation Program</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">Passport</a>
</li>
<li class="left">
<a href="/charting-bold-future">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="http://www.membercard.com/mpbn/" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/post/major-giving">Major Giving</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/post/business-support">Business Support</a>
</li>
<li class="left">
<a href="/topic/maine-public-cuba">Maine Public Travel: Cuba</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="/people/category/1">People: On-Air</a>
</li>
<li class="left">
<a href="/people/category/6">People: Executive Team</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/strategic-plan-2013-2018">Strategic Plan 2013-2018</a>
</li>
<li class="left">
<a href="/charting-bold-future">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="http://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-54253" class="node node-post full row" about="/post/after-las-vegas-massacre-victims-search-their-heroes-night" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      After Las Vegas Massacre, Victims Search For Their Heroes Of The Night    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-10-12T06:20:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Leila Fadel</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">16 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fya543cuf&amp;text=After%20Las%20Vegas%20Massacre%2C%20Victims%20Search%20For%20Their%20Heroes%20Of%20The%20Night" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fya543cuf&amp;t=After%20Las%20Vegas%20Massacre%2C%20Victims%20Search%20For%20Their%20Heroes%20Of%20The%20Night" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fya543cuf" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=After%20Las%20Vegas%20Massacre%2C%20Victims%20Search%20For%20Their%20Heroes%20Of%20The%20Night&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fya543cuf" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Fellow concertgoers helped get Elle Gargano over the fence and out of the festival grounds after she was wounded last Sunday." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/557259791.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/557259791.jpg"   alt="Fellow concertgoers helped get Elle Gargano over the fence and out of the festival grounds after she was wounded last Sunday.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Fellow concertgoers helped get Elle Gargano over the fence and out of the festival grounds after she was wounded last Sunday.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Courtesy Gargano Family</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Elle Gargano, left, with her mother Katie Gargano at Spring Valley Hospital in Las Vegas." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201710/557252858.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201710/557252858.jpg"   alt="Elle Gargano, left, with her mother Katie Gargano at Spring Valley Hospital in Las Vegas.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 2</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Elle Gargano, left, with her mother Katie Gargano at Spring Valley Hospital in Las Vegas.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Courtesy Gargano Family</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class='api-pub-date'>Originally published on October 12, 2017 5:36 am </div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>On that fateful Sunday night in Las Vegas, Elle Gargano was listening to country music at the Route 91 Harvest Festival when she was shot in the back of the head. </p><p>Her friend got her under the stage at the concert to protect her and<strong> </strong>fellow concertgoers helped get Elle over the fence and out of the festival grounds. </p><p>"They ran toward the street and they hailed somebody going by in a car, a man and a woman and they stopped them," Elle's father Mike Gargano said in the chapel of the Spring Valley Hospital where Elle is recovering. "They said 'this girl's been shot she needs to go to the hospital.' And they said, 'get her in we'll take here there.'" </p><p>Now that they know Elle, 23, will survive what could have been a fatal gunshot wound to the head, the Gargano family wants to find those strangers. </p><p>On the night of the mass shooting, there was a mad scramble to get away from the concert venue: people running, strangers pulling the wounded over fences and throwing them into cars and trucks. The drivers of those vehicles raced to hospitals. Now more than a week later, survivors have begun searching to find those unnamed heroes that saved them or their loved ones. </p><p>The Garganos are not the only ones searching for strangers they call heroes. Facebook pages are popping up to try to reunite people with the strangers that helped them. Pages like <a href="https://www.facebook.com/findmylvhero/?fref=mentions">Finding My LV Hero</a> and<a href="https://www.facebook.com/groups/1447859418595937/"> Reunite Route 91</a>. The latter has some 160 members. </p><p>On that night Elle, who attended with friend Justine Walker, was dressed for the country festival. She had on cut-off jean shorts, a black tank top, Converse sneakers and a western belt buckle on her black belt. </p><p>When the gunfire started, Walker and others got Elle to the strangers' car. </p><p>But there was no space for Walker to ride with her. </p><p>Elle told her dad that she became very worried when she heard she'd have to go without Walker. Because of exhaustion from recovery, Elle's parents told her story on her behalf. "Because I couldn't see, I didn't know who these people were. Justine wasn't with me and they just drove off with me,'" Mike said. </p><p>The wound temporarily took her sight. </p><p>Mike was nervous too, knowing that his daughter was dependent on strangers. </p><p>"When I think about that — oh my god, putting my daughter in a strange car in Vegas," he said. He and his wife Katie were driving frantically from California to try and find Elle. </p><p>Now the family is searching for the couple who got Elle to the hospital. She was stabilized and transferred to Spring Valley Hospital where a neurosurgeon operated. </p><p>"We were about 30 minutes away from here. So the surgeon called and he said that he was going to be performing life-saving surgery" Elle's mom Katie said. "And that hit me like a rock. But he had a very calming voice and he said to me I've done hundreds of these, I know what I'm doing, I've done it before and I will take care of your daughter. " </p><p>She asked him to save her daughter, and he did. </p><p>Today, it's a miracle, Katie said — Elle is out of the ICU and doing physical therapy. </p><p>Katie imagines what it would be like to meet the people who got her daughter to the hospital. </p><p>"Oh gosh, I would give them the biggest hug, a huge bear hug," she said.  "And I just want them to know how much their swift reactions probably saved my daughter's life." </p><p>A few more minutes, Katie said, and maybe the swelling and bleeding would've caused permanent damage. </p><p>For Mike, it's about making sure the strangers know how much this means to them. He was a paramedic and he always wondered about the people he helped. When they did thank him it meant everything. </p><p>"I'd like to give that back to somebody," he said. "Give that feeling that you really mattered to somebody. To us." </p><p>He tears up and stops speaking. </p><p><strong>'Knowing you weren't there alone'</strong> </p><p>"I know that healing and closure make a difference in the outcome of a tragedy," said Charmaine Miano, <strong>who </strong>created the Reunite Route 91 Facebook group. "And sometimes by knowing you weren't there alone or knowing someone else can help take care of you can provide the utmost form of healing." </p><p>She works at the Las Vegas Metropolitan Police Department and was on maternity leave when the mass shooting happened. As a Las Vegas native, she thought this was the way she could help. </p><p>"Growing up here, I either know someone who knows someone or know them directly," she said. "I was just thinking with the type of connections I do have here we could spread the word faster within the valley and try to get people reunited." </p><p><a href="https://www.facebook.com/groups/1447859418595937/permalink/1451946251520587/">Elle's photo is posted</a> in Miano's Facebook group in hopes that the couple who helped her will somehow recognize her. So are many others. A person searching for the owner of a Black Chevrolet Avalanche that picked her and her fiancée up with her wounded sister. Her sister passed away, but the stranger did everything he could to get them to the hospital.<strong> A </strong>woman searching for the man who shielded her and her daughter from gunfire, those who helped wounded strangers and wondering what happened to them. </p><p>"Now Elle is going to live a beautiful life," Katie Gargano said. "The life she was destined to lead before this happened." </p><p>She wants the man and the woman who drove her to the hospital to know that.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=After+Las+Vegas+Massacre%2C+Victims+Search+For+Their+Heroes+Of+The+Night&amp;utme=8(APIKey)9(MDIzMTE5MzA1MDE0NTc1NzEyNzA3NjM0Nw000)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fya543cuf&amp;text=After%20Las%20Vegas%20Massacre%2C%20Victims%20Search%20For%20Their%20Heroes%20Of%20The%20Night" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fya543cuf&amp;t=After%20Las%20Vegas%20Massacre%2C%20Victims%20Search%20For%20Their%20Heroes%20Of%20The%20Night" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fya543cuf" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=After%20Las%20Vegas%20Massacre%2C%20Victims%20Search%20For%20Their%20Heroes%20Of%20The%20Night&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fya543cuf" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>  <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
</div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://pbs.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/online_horz_white__.png" alt="PBS Logo" title="PBS Logo" /></a></li>
<li><a href="http://npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/npr-logo.png" alt="NPR Logo" title="NPR Logo" /></a></li>
<li><a href="https://www.facebook.com/MainePublic/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/FB-f-Logo__white_72.png" alt="Facebook Logo" title="Facebook Logo" /></a></li>
<li class="last"><a href="https://twitter.com/MainePublic" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/twitter-logo-60px.png" alt="Twitter Logo" title="Twitter Logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Maine Public</span></li>
<li><a href="http://mainepublic.org/support-0" target="_self">Support</a></li>
<li><a href="http://mainepublic.org/contact-us" target="_self">Contact Us</a></li>
<li><a href="http://mainepublic.org/maine-public-broadcasting-network-website-terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://mainepublic.org/privacy-statement" target="_self">Privacy Statement</a></li>
<li class="last"><a href="http://mainepublic.org/topic/careers-mpbn" target="_self">Careers</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":485,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
