<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Rosa Parks&#039; Pancake Recipe Helps Us See The Human Side Of A Hero" />
<meta name="description" content="In 2015, after a 10-year legal battle, the Library of Congress released a trove of Rosa Parks&amp;#039; personal documents. Last year the papers were put" />
<meta property="og:url" content="http://mainepublic.org/post/rosa-parks-pancake-recipe-helps-us-see-human-side-hero" />
<link href="/sites/shared/npr/201705/526416208.jpg" rel="image_src" />
<meta property="og:description" content="In 2015, after a 10-year legal battle, the Library of Congress released a trove of Rosa Parks&amp;#039; personal documents. Last year the papers were put" />
<meta content="Rosa Parks&amp;#039; Pancake Recipe Helps Us See The Human Side Of A Hero" about="/post/rosa-parks-pancake-recipe-helps-us-see-human-side-hero" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/mpbn/files/201609/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@MPBNnews" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mainepublic.org/sites/shared/npr/styles/medium/nprshared/201705/526416208.jpg" />
<meta name="datePublished" content="2017-05-02" />
<meta name="wordCount" content="1128" />
<link rel="shortlink" href="/node/47377" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/rosa-parks-pancake-recipe-helps-us-see-human-side-hero" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Dan Pashman" />
<meta name="nid" content="47377" />
<meta name="story_id" content="526412114" />
    <title>Rosa Parks&#039; Pancake Recipe Helps Us See The Human Side Of A Hero | Maine Public</title>
    <link type="text/css" rel="stylesheet" href="http://mainepublic.org/sites/mainepublic.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mainepublic.org/sites/mainepublic.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mainepublic.org/sites/mainepublic.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mainepublic.org/sites/mainepublic.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#686868;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#EEEEEE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#474747;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#00A4DF;}#listen-live .listen-live-btn{background-color:transparent;color:#EEEEEE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#00A4DF;}}.branding .give{background:#d8292f;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://mainepublic.org/sites/mainepublic.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mainepublic.org/sites/mainepublic.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aacw.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/mpbn/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-47377 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="Maine Public Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/201609/PrimaryLogo_RGB.png" alt="Maine Public logo" title="Maine Public Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&source=" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="http://eepurl.com/WDRHT">Email Newsletter</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/maine-public-radio-weekend-adjustments">Maine Public Radio Weekend Adjustments</a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/node/42030">Podcasts</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/programs/maine-things-considered">Maine Things Considered</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Morning Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/node/39720">Voices of Giving</a>
</li>
<li class="left">
<a href="/programs/music-moves-me">Music That Moves ME</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="http://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Community Films</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/out-and-about/" target="_blank">Out and About</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/maine-sense-place/" target="_blank">A Maine Sense of Place</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org" target="_blank">PBS Video On-Demand/Passport</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">What is Maine Public Passport</a>
</li>
<li class="left">
<a href="/programs/maine-high-school-basketball-championship-weekend">Maine High School Basketball Tournament</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Program Guide</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/32146">Experience Magazine</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="http://mpbn.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="/post/speak-me">SPEAK to ME</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-cuba">Maine Public in Cuba</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/post/i-love-maine-public">I Love Maine Public!</a>
</li>
<li class="left">
<a href="/post/here-there-and-back">Here to There and Back: The AT</a>
</li>
<li class="left">
<a href="https://www.eventbrite.com/e/maine-calling-live-at-the-bangor-public-library-tickets-33826575197">Maine Calling LIVE at the Bangor Public Library</a>
</li>
<li class="left">
<a href="/post/bangor-symphony-orchestra-presents-celebrating-women">Bangor Symphony Orchestra Presents Celebrating Women</a>
</li>
<li class="left">
<a href="/post/public-theatre-presents-ripcord-david-lindsay-abaire">The Public Theatre presents Ripcord</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=">Donate</a>
</li>
<li class="left">
<a href="http://www.cartalkvdp.com/index.php?q=/orgs/&amp;id=MPBN">Car Talk Vehicle Donation</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="http://www.membercard.com/mpbn/" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/post/major-giving">Major Giving</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/charting-bold-future">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/post/business-support">Business Support</a>
</li>
<li class="left">
<a href="/topic/maine-public-cuba">Maine Public Travel: Cuba</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/people/category/6">People</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/charting-bold-future">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/strategic-plan-2013-2018">Strategic Plan 2013-2018</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/executive-management-team">Management Team</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="http://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/maine-public-media">Maine Public in the News</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine">Maine</a>
</li>
<li class="left">
<a href="/category/politics">Politics</a>
</li>
<li class="left">
<a href="/category/business">Business and Economy</a>
</li>
<li class="left">
<a href="/category/science">Environment and Outdoors</a>
</li>
<li class="left">
<a href="/term/health">Health</a>
</li>
<li class="left">
<a href="/term/courts-and-crime">Courts and Crime</a>
</li>
<li class="left">
<a href="http://eepurl.com/WDRHT">Email Newsletter</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Radio</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">Maine Public Radio Schedule</a>
</li>
<li class="left">
<a href="/maine-public-radio-weekend-adjustments">Maine Public Radio Weekend Adjustments</a>
</li>
<li class="left">
<a href="/schedule/classical">Maine Public Classical Schedule</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-radio">Where to Hear Maine Public Radio</a>
</li>
<li class="left">
<a href="/where-hear-maine-public-classical">Where to Hear Maine Public Classical </a>
</li>
<li class="left">
<a href="/node/42030">Podcasts</a>
</li>
<li class="left">
<a href="/programs">Radio Programs A-Z</a>
</li>
<li class="left">
<a href="/programs/poems-here">Poems From Here</a>
</li>
<li class="left">
<a href="/programs/maine-calling">Maine Calling</a>
</li>
<li class="left">
<a href="/programs/maine-things-considered">Maine Things Considered</a>
</li>
<li class="left">
<a href="/programs/day-maine">This Day in Maine</a>
</li>
<li class="left">
<a href="/programs/morning-edition">Morning Edition</a>
</li>
<li class="left">
<a href="/programs/speaking-maine">Speaking in Maine</a>
</li>
<li class="left">
<a href="/programs/morning-classical-music-robin-rilette-0">Morning Classical Music with Robin Rilette</a>
</li>
<li class="left">
<a href="/programs/tune">In Tune with Sara Willis</a>
</li>
<li class="left">
<a href="/programs/jazz-tonight-rich-tozier">Jazz Tonight with Rich Tozier</a>
</li>
<li class="left">
<a href="/programs/down-memory-lane">Down Memory Lane</a>
</li>
<li class="left">
<a href="/programs/2-pm-public-affairs-programs">2:00 PM Public Affairs</a>
</li>
<li class="left">
<a href="/node/39720">Voices of Giving</a>
</li>
<li class="left">
<a href="/programs/music-moves-me">Music That Moves ME</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://video.mainepublic.org" target="_blank">Television</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-television-schedule">Maine Public Television Schedule</a>
</li>
<li class="left">
<a href="/where-watch-maine-public-television">Where to Watch Maine Public Television</a>
</li>
<li class="left">
<a href="http://pbskids.org/">PBS Kids</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show: Maine</a>
</li>
<li class="left">
<a href="/programs/maine-public-community-films">Community Films</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/out-and-about/" target="_blank">Out and About</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org/show/maine-sense-place/" target="_blank">A Maine Sense of Place</a>
</li>
<li class="left">
<a href="http://video.mainepublic.org" target="_blank">PBS Video On-Demand/Passport</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">What is Maine Public Passport</a>
</li>
<li class="left">
<a href="/programs/maine-high-school-basketball-championship-weekend">Maine High School Basketball Tournament</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule">Program Guide</a>
<ul  class="dropdown">
<li class="left">
<a href="/node/32146">Experience Magazine</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/education">Education</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/maine-education-project">Maine Education Project</a>
</li>
<li class="left">
<a href="/term/raise-your-voice">Raise Your Voice</a>
</li>
<li class="left">
<a href="http://mpbn.pbslearningmedia.org/">Maine Public-PBS Learning Media</a>
</li>
<li class="left">
<a href="/programs/high-school-quiz-show-maine">High School Quiz Show</a>
</li>
<li class="left">
<a href="/post/speak-me">SPEAK to ME</a>
</li>
<li class="left">
<a href="https://mmsa.org/stem-resource-bank/" target="_blank">STEM Resource Bank</a>
</li>
<li class="left">
<a href="/topic/maine-public-cuba">Maine Public in Cuba</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community-calendar">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/post/i-love-maine-public">I Love Maine Public!</a>
</li>
<li class="left">
<a href="/post/here-there-and-back">Here to There and Back: The AT</a>
</li>
<li class="left">
<a href="https://www.eventbrite.com/e/maine-calling-live-at-the-bangor-public-library-tickets-33826575197">Maine Calling LIVE at the Bangor Public Library</a>
</li>
<li class="left">
<a href="/post/bangor-symphony-orchestra-presents-celebrating-women">Bangor Symphony Orchestra Presents Celebrating Women</a>
</li>
<li class="left">
<a href="/post/public-theatre-presents-ripcord-david-lindsay-abaire">The Public Theatre presents Ripcord</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-0">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.callswithoutwalls.com/pledgeCart3/?campaign=ADF0CB77-2EF2-4CD5-A73E-6879D1CB6CFA&amp;source=">Donate</a>
</li>
<li class="left">
<a href="http://www.cartalkvdp.com/index.php?q=/orgs/&amp;id=MPBN">Car Talk Vehicle Donation</a>
</li>
<li class="left">
<a href="/post/maine-public-passport">Passport</a>
</li>
<li class="left">
<a href="/topic/benefits-membership-mpbn">Benefits of Membership</a>
</li>
<li class="left">
<a href="http://www.membercard.com/mpbn/" target="_blank">MemberCard</a>
</li>
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/post/major-giving">Major Giving</a>
</li>
<li class="left">
<a href="/topic/ways-support">Ways to Support Maine Public</a>
</li>
<li class="left">
<a href="/charting-bold-future">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/post/business-support">Business Support</a>
</li>
<li class="left">
<a href="/topic/maine-public-cuba">Maine Public Travel: Cuba</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/mission-maine-public-broadcasting-network">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/maine-public-s-federal-funding-overview">Federal Funding Overview</a>
</li>
<li class="left">
<a href="/people/category/6">People</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/topic/careers-maine-public">Careers</a>
</li>
<li class="left">
<a href="/node/31761">Directions</a>
</li>
<li class="left">
<a href="/topic/maine-public-board-trustees">Board of Trustees</a>
</li>
<li class="left">
<a href="/community-advisiory-board">Community Advisory Board</a>
</li>
<li class="left">
<a href="/charting-bold-future">Charting a Bold Future Campaign</a>
</li>
<li class="left">
<a href="/strategic-plan-2013-2018">Strategic Plan 2013-2018</a>
</li>
<li class="left">
<a href="/topic/maine-public-finances">Maine Public Finances</a>
</li>
<li class="left">
<a href="/jim-dowe-internship-fund">Jim Dowe Public Media Internship</a>
</li>
<li class="left">
<a href="/code-ethics">Code of Ethics</a>
</li>
<li class="left">
<a href="/air-guidelines">On-Air Guidelines</a>
</li>
<li class="left">
<a href="/annual-cpb-local-content-and-service-reports">CPB Annual Content Report</a>
</li>
<li class="left">
<a href="/executive-management-team">Management Team</a>
</li>
<li class="left">
<a href="/maine-public-diversity-policy">Diversity Policy</a>
</li>
<li class="left">
<a href="/social-media-guidelines">Social Media Guidelines</a>
</li>
<li class="left">
<a href="http://publicfiles.fcc.gov/" target="_blank">FCC Public Inspection Files</a>
</li>
<li class="left">
<a href="/maine-public-media">Maine Public in the News</a>
</li>
<li class="left">
<a href="/topic/press-releases">Press Releases</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-47377" class="node node-post full row" about="/post/rosa-parks-pancake-recipe-helps-us-see-human-side-hero" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Rosa Parks&#039; Pancake Recipe Helps Us See The Human Side Of A Hero    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-05-02T08:00:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Dan Pashman</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">15 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fk6tydwq&amp;text=Rosa%20Parks%27%20Pancake%20Recipe%20Helps%20Us%20See%20The%20Human%20Side%20Of%20A%20Hero" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fk6tydwq&amp;t=Rosa%20Parks%27%20Pancake%20Recipe%20Helps%20Us%20See%20The%20Human%20Side%20Of%20A%20Hero" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fk6tydwq" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Rosa%20Parks%27%20Pancake%20Recipe%20Helps%20Us%20See%20The%20Human%20Side%20Of%20A%20Hero&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fk6tydwq" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Rosa Parks' &quot;Featherlite Pancakes&quot; calls for peanut butter." href="/sites/shared/npr/styles/x_large/nprshared/201705/526416208.jpg" class="noexit lightbox">
      <img src="/sites/shared/npr/styles/placed_wide/nprshared/201705/526416208.jpg"   alt="Rosa Parks&#039; &quot;Featherlite Pancakes&quot; calls for peanut butter.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 4</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Rosa Parks' "Featherlite Pancakes" calls for peanut butter.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Library of Congress</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Rosa Parks' &quot;Featherlite Pancake&quot; recipe." href="/sites/shared/npr/styles/x_large/nprshared/201705/526415336.jpg" class="noexit lightbox">
      <img src="/sites/shared/npr/styles/placed_wide/nprshared/201705/526415336.jpg"   alt="Rosa Parks&#039; &quot;Featherlite Pancake&quot; recipe.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 4</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Rosa Parks' "Featherlite Pancake" recipe.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Dan Pashman for NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Rosa Parks' nieces Sheila McCauley Keys and Deborah Ann Ross (center) with the author, Dan Pashman." href="/sites/shared/npr/styles/x_large/nprshared/201705/526417199.jpg" class="noexit lightbox">
      <img src="/sites/shared/npr/styles/placed_wide/nprshared/201705/526417199.jpg"   alt="Rosa Parks&#039; nieces Sheila McCauley Keys and Deborah Ann Ross (center) with the author, Dan Pashman.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">3 <i>of</i> 4</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Rosa Parks' nieces Sheila McCauley Keys and Deborah Ann Ross (center) with the author, Dan Pashman.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Dan Pashman for NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="While making the peanut butter pancakes, myself and food writer Nicole Taylor imagined what it'd be like to cook with Rosa Parks." href="/sites/shared/npr/styles/x_large/nprshared/201705/526417749.jpg" class="noexit lightbox">
      <img src="/sites/shared/npr/styles/placed_wide/nprshared/201705/526417749.jpg"   alt="While making the peanut butter pancakes, myself and food writer Nicole Taylor imagined what it&#039;d be like to cook with Rosa Parks.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">4 <i>of</i> 4</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">While making the peanut butter pancakes, myself and food writer Nicole Taylor imagined what it'd be like to cook with Rosa Parks.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Dan Pashman for NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>In 2015, after a 10-year legal battle, the Library of Congress released a trove of Rosa Parks' personal documents. Last year the papers were put online for the first time. They include postcards from the Rev. Martin Luther King Jr., lists of volunteers for the Montgomery Bus Boycott, and pages and pages of journals. </p><p>Buried in the Parks collection is another document that doesn't have as much historical significance – but it got my attention. It's a pancake recipe, written on the back of an envelope. </p><p>At first glance, Parks' recipe for "Featherlite Pancakes" seems little more than a charming footnote, especially because of the novelty of including peanut butter in pancake batter. </p><p>But as we find in this week's episode of <a href="http://www.sporkful.com">The Sporkful food podcast</a>, this recipe is actually a window into a time and place, and a person most of us know little about. </p><p>"We have all these misconceptions about [Rosa Parks]," says food writer <a href="http://www.foodculturist.com/">Nicole Taylor</a>, author of <a href="https://www.amazon.com/Up-South-Cookbook-Chasing-Brooklyn/dp/1581573014"><em>The Up South Cookbook</em></a>. "She's human. And the pancakes are the most human thing." </p><p><strong>What's in an envelope?</strong> </p><p>The fact that Parks wrote this recipe on the back of a banking envelope, and that the bank was in Detroit, tells us a lot about her life after Dec. 1, 1955, when she refused to give up her seat on that bus. </p><p>"She had lost her job for taking the stand that she did," explains Adrienne Cannon, who curates the <a href="https://www.loc.gov/collections/rosa-parks-papers/about-this-collection/">Rosa Parks papers</a> at the Library of Congress. "Both she and her husband were receiving death threats. And she was struggling to find gainful employment again." </p><p>This discrimination eventually forced Parks and her husband to move to Detroit, where she'd end up spending more than half her life. They always struggled financially and she had to be frugal, which is why she reused papers, like banking envelopes, for recipes. </p><p><strong>A 'quintessentially African-American' recipe</strong> </p><p>When I brought a copy of the recipe to Detroit and showed it to Rosa Parks' niece, Sheila McCauley Keys, she was surprised: "Why would you put peanut butter in pancakes?" </p><p>Food writer Nicole Taylor had a similar reaction. "Adding peanut butter into a pancake mix, you don't see that a lot," she says. "But then the Tuskegee thing." </p><p>Or as curator Adrienne Cannon calls it, "the peanut connection." </p><p>Rosa Parks was born in 1913 in Tuskegee, Ala., home of Tuskegee Institute, where George Washington Carver gained fame for his work with peanuts. His goal was to help black farmers in the South grow a cash crop other than cotton, so they could support themselves better in the years after slavery. By the 1920s Carver was a household name, and by 1940 peanut production was second only to cotton in the South. </p><p>But the connection between African-American food and peanuts is rooted even deeper. Indigenous to South America, peanuts traveled to the Caribbean and then to Africa, where they were infused into African cuisine. Peanuts came to the American South via the slave trade. </p><p>"They were cultivated by African slaves to supplement their diets," Cannon explains. "They were also fed to hogs. But it wasn't really until Carver's publications in the early 20th century that [peanuts] become loved not just by African-Americans but by the rest of the populace." </p><p>Neither Cannon nor Taylor had heard of putting peanut butter in pancake batter before seeing Rosa Parks' recipe. But if the idea would come from anywhere, it would be from Southern African-American food traditions. </p><p>Says Cannon, "This recipe is quintessentially African-American." </p><p>And it's quintessentially Rosa Parks. Not only did she grow up in Alabama at the same time George Washington Carver was doing his work there, but as her niece Deborah Ann Ross told me, "She loved peanut butter. That's probably what made her write this down." </p><p><strong>Rosa Parks in the kitchen</strong> </p><p>Parks and her husband never had kids of their own, but it's clear she loved children. She often cared for, and cooked for, her 11 nieces and nephews. Her niece Sheila McCauley Keys wrote <a href="https://www.amazon.com/Our-Auntie-Rosa-Remembers-Lessons/dp/1101983205">a book</a> that includes many of her "Auntie Rosa's" recipes. </p><p>When I visited Keys and Ross in Detroit for this episode of <em>The Sporkful</em> podcast, they cooked up several of their aunt's recipes — chicken and dumplings, cornbread griddle cakes, cabbage and bacon, and lemonade. </p><p>Auntie Rosa's lemonade involved simmering the lemons in water for 30 minutes, which on a hot day could feel like a long time to wait for a drink. </p><p>"She would be in that kitchen, and you were not invited in," recalls Keys. "You would just hear pots and pans. But eventually, when it came out, it was the best thing ever." </p><p>As Nicole Taylor and I cooked those peanut butter pancakes, we found ourselves thinking a lot about what it might've been like to cook with Rosa Parks. Did she wear her usual formal outfit in the kitchen, or something more comfortable? Which brand of flour did she prefer? And would she approve of putting buttermilk, instead of milk, in the batter, as Nicole did? </p><p>One thing was for sure: When we took our first bites, we found the pancakes were true to their name – featherlite. </p><p>"You can taste the peanut butter. The peanut butter really hits the back [of your tongue] quickly," says Taylor. "I've had two bites without syrup. That says a lot." </p><p>"It makes me look at [Rosa Parks] as more of a 'normal person,' " Taylor says of making and eating the pancakes. "She had to eat. She wasn't just this person who was all about the civil rights movement. She cared about nurturing and feeding her family. The pancake recipe makes me feel closer to her." </p><p><em>Dan Pashman is the James Beard Award-nominated host of </em><a href="http://www.sporkful.com"><em>The Sporkful podcast</em></a><em>, which is available in </em><a href="https://itunes.apple.com/us/podcast/the-sporkful/id350709629"><em>Apple Podcasts</em></a><em>, </em><a href="http://www.stitcher.com/podcast/stitcher/the-sporkful"><em>Stitcher</em></a><em>, or wherever you get your podcasts.</em><br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Rosa+Parks%27+Pancake+Recipe+Helps+Us+See+The+Human+Side+Of+A+Hero&amp;utme=8(APIKey)9(MDAxODMzOTc3MDEzMjAzMzEyMDA3Njc1Nw004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fk6tydwq&amp;text=Rosa%20Parks%27%20Pancake%20Recipe%20Helps%20Us%20See%20The%20Human%20Side%20Of%20A%20Hero" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fk6tydwq&amp;t=Rosa%20Parks%27%20Pancake%20Recipe%20Helps%20Us%20See%20The%20Human%20Side%20Of%20A%20Hero" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fk6tydwq" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Rosa%20Parks%27%20Pancake%20Recipe%20Helps%20Us%20See%20The%20Human%20Side%20Of%20A%20Hero&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fk6tydwq" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://pbs.org/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/online_horz_white__.png" alt="PBS Logo" title="PBS Logo" /></a></li>
<li><a href="http://npr.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/npr-logo.png" alt="NPR Logo" title="NPR Logo" /></a></li>
<li><a href="https://www.facebook.com/MainePublic/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/FB-f-Logo__white_72.png" alt="Facebook Logo" title="Facebook Logo" /></a></li>
<li class="last"><a href="https://twitter.com/MainePublic" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/mpbn/files/styles/partner_footer_logo/public/201704/twitter-logo-60px.png" alt="Twitter Logo" title="Twitter Logo" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 Maine Public</span></li>
<li><a href="http://mainepublic.org/support-0" target="_self">Support</a></li>
<li><a href="http://mainepublic.org/contact-us" target="_self">Contact Us</a></li>
<li><a href="http://mainepublic.org/maine-public-broadcasting-network-website-terms-use" target="_self">Terms of Use</a></li>
<li><a href="http://mainepublic.org/privacy-statement" target="_self">Privacy Statement</a></li>
<li class="last"><a href="http://mainepublic.org/topic/careers-mpbn" target="_self">Careers</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":13,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
